Depot - Some GitHub Actions jobs failed to start – Incident details

Some GitHub Actions jobs failed to start

Resolved
Degraded performance
Started 19 days agoLasted about 2 hours

Affected

GitHub Actions

Degraded performance from 6:44 PM to 8:19 PM

Depot-managed Actions Runners

Degraded performance from 6:44 PM to 8:19 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    GitHub failed to deliver some notifications about GitHub Actions jobs that were started in the last hour. This seems to have resolved, but if you have any jobs that are currently queued, you may need to cancel and retry the job to re-trigger.