Depot - Container builders not starting – Incident details

Container builders not starting

Resolved
Partial outage
Started 24 days agoLasted about 6 hours

Affected

Container builds

Partial outage from 1:23 PM to 6:58 PM

us-east-1

Partial outage from 1:23 PM to 6:58 PM

eu-central-1

Partial outage from 1:23 PM to 6:58 PM

Updates
  • Resolved
    Resolved

    This has been fully resolved

  • Monitoring
    Monitoring

    We have completed failover and are monitoring recovery

  • Identified
    Identified

    This appears to be caused by an intermittent outage at our cloud provider, we are currently failing over to a backup provider to resolve.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are currently investigating an issue that is causing container image builders to not launch in a timely manner.