Depot - Increased GitHub Actions queue times – Incident details

Increased GitHub Actions queue times

Resolved
Degraded performance
Started about 1 month agoLasted 30 minutes

Affected

GitHub Actions

Degraded performance from 6:24 PM to 6:54 PM

Depot-managed Actions Runners

Degraded performance from 6:24 PM to 6:54 PM

Updates
  • Resolved
    Resolved

    GitHub have released all jobs to runners, queue times have returned to normal.

  • Investigating
    Investigating

    We are investigating an increase in queue times for GitHub Actions jobs.