Depot - Degraded performance across GitHub Actions – Incident details

Degraded performance across GitHub Actions

Resolved
Degraded performance
Started 29 days agoLasted 20 minutes

Affected

GitHub Actions

Degraded performance from 1:42 PM to 2:02 PM

Depot-managed Actions Runners

Degraded performance from 1:42 PM to 2:02 PM

Github.com - Actions

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently monitoring degraded performance across GitHub Actions related to the GitHub outage here: https://www.githubstatus.com/incidents/mrpx4trfk45z