Depot - Major GitHub Outage – Incident details

Major GitHub Outage

Resolved
Major outage
Started 29 days agoLasted about 1 hour

Affected

GitHub Actions

Github.com - Actions

Updates
  • Resolved
    Resolved

    GitHub has announced that all services are fully operational, and we're observing that all jobs are able to start on Depot runners.

  • Identified
    Identified

    GitHub's status page continues to reflect a major outage, although we are seeing the beginning of webhook recovery. We will continue to monitor as GitHub recovers.

  • Investigating
    Investigating

    Github is reporting an incident degrading availability for all major services: https://www.githubstatus.com/incidents/kz4khcgdsfdv