Depot - Increased GitHub Action queue times – Incident details

Increased GitHub Action queue times

Resolved
Degraded performance
Started about 1 month agoLasted 29 minutes

Affected

GitHub Actions

Degraded performance from 1:56 PM to 2:25 PM

Depot-managed Actions Runners

Degraded performance from 1:56 PM to 2:25 PM

Github.com - Actions

Updates
  • Resolved
    Resolved

    Queue times have returned to normal.

  • Investigating
    Investigating

    We are currently investigating the increased queue times of GitHub Actions jobs that are left over from the recent GitHub outage.