Depot - Elevated GitHub job queue times – Incident details

Elevated GitHub job queue times

Resolved
Degraded performance
Started about 2 months agoLasted 5 minutes

Affected

GitHub Actions

Degraded performance from 2:34 PM to 2:39 PM

Depot-managed Actions Runners

Degraded performance from 2:34 PM to 2:39 PM

Github.com - Actions

Updates
  • Resolved
    Resolved

    Queue times have returned to normal for all jobs.

  • Investigating
    Investigating

    We are observing elevated queue times for some GitHub jobs. The delays currently appear to be on GitHub's side, runners are online to serve those jobs once GitHub releases them for processing.