Depot - Degraded performance accessing Docker cache in us-east-1 – Incident details

Degraded performance accessing Docker cache in us-east-1

Resolved
Degraded performance
Started 4 months agoLasted about 1 hour

Affected

Container builds

Degraded performance from 2:49 PM to 4:08 PM

us-east-1

Degraded performance from 2:49 PM to 4:08 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We're investigating delays when accessing Docker layer cache for container builds in us-east-1. Some projects are experiencing delays when starting and connecting to build machines as these machines attempt to connect to the project layer cache.