Depot - Investigating queue time delays – Incident details

Experiencing partially degraded performance

Investigating queue time delays

Resolved
Degraded performance
Started 3 months agoLasted 12 minutes

Affected

GitHub Actions

Degraded performance from 5:48 PM to 6:00 PM

Depot-managed Actions Runners

Degraded performance from 5:48 PM to 6:00 PM

Updates
  • Resolved
    Resolved

    We've deployed a fix and are observing recovery. We will continue to monitor things.

  • Identified
    Identified

    We have identified the issue in our provisioning system and we are deploying a fix now.

  • Investigating
    Investigating

    We are investigating some queue time delays with GitHub Actions jobs starting.