Depot - Increased latency picking up GitHub jobs – Incident details

Increased latency picking up GitHub jobs

Resolved
Degraded performance
Started 6 months agoLasted 33 minutes

Affected

GitHub Actions

Degraded performance from 8:03 AM to 8:37 AM

Depot-managed Actions Runners

Degraded performance from 8:03 AM to 8:37 AM

Updates
  • Resolved
    Resolved

    We are observing normal job pickup times and will continue to monitor.

  • Monitoring
    Monitoring

    We are continuing to monitor but are observing pickup times returning to normal.

  • Investigating
    Investigating

    We are investigating an increase in latency around picking up GitHub jobs for processing.