Depot-managed GitHub Actions Runners experiencing degraded performance

GitHub outage

Resolved
Major outage
Started 23 days ago Lasted 12 minutes

Affected

Github - Actions
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are monitoring the rollback GitHub has performed and are observing jobs being processed: https://www.githubstatus.com/

  • Investigating
    Investigating

    GitHub is currently experiencing a widespread outage that is impacting webhook delivery to our runners: https://www.githubstatus.com/