Issues acquiring eu-central-1 cache storage

Resolved
Partial outage
Started 3 months ago Lasted 20 minutes

Affected

Builds
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have deployed a fix and are monitoring.

  • Investigating
    Investigating

    We are investigating an incident where some builds are unable to acquire cache volumes in the eu-central-1 region