Degraded build performance in eu-central-1 region

Resolved
Degraded performance
Started 6 months ago Lasted 27 minutes

Affected

Builds
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We've deployed an initial fix, builds in eu-central-1 are running on primary infrastructure again. We're monitoring the fix.

  • Investigating
    Investigating

    We are currently investigating degraded build performance in eu-central-1 - a number of build jobs are automatically re-routing to backup infrastructure and may experience reduced caching performance during this time.