Depot - Builds machines failing to launch – Incident details

Builds machines failing to launch

Resolved
Partial outage
Started over 1 year agoLasted about 1 hour

Affected

Container builds

Partial outage from 3:45 PM to 4:42 PM

us-east-1

Partial outage from 3:45 PM to 4:42 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We have deployed our fix, and we are seeing builds recovering. We will continue to monitor builds coming back online.

  • Update
    Update

    We are deploying a fix to our control plane to workaround the Quay outage.

  • Update
    Update

    We have identified the issue as being at the Quay registry and are currently monitoring that outage while working on a fix: https://status.quay.io/.

  • Identified
    Identified

    We have identified the issue as being at the Quay registry and are currently monitoring that outage while working on a fix: https://status.quay.io/.