Experiencing partially degraded performance

API Outage

Resolved
Major outage
Started 8 months ago Lasted 34 minutes

Affected

API
Updates
  • Resolved
    Resolved

    A database fix is deployed, API service is restored

  • Identified
    Identified

    We have identified a database issue as the outage cause and are working to remediate.

  • Investigating
    Investigating

    We are investigating an API outage.