Depot - Builds slow to start due to upstream network latency – Incident details
All systems operational
Builds slow to start due to upstream network latency
Resolved
Degraded performance
Started almost 2 years agoLasted 31 minutes
Affected
Container builds
Degraded performance from 7:36 PM to 8:08 PM
us-east-1
Degraded performance from 7:36 PM to 8:08 PM
Updates
Resolved
Resolved
The upstream issue has been resolved.
Identified
Identified
A network issue at an upstream service provider is causing API requests to start builds to respond slowly. Build service is still functional. We are monitoring the situation.