Depot - Some GitHub jobs waiting to start – Incident details

Some GitHub jobs waiting to start

Resolved
Degraded performance
Started 15 days agoLasted 31 minutes

Affected

GitHub Actions

Github.com - Actions

Updates
  • Resolved
    Resolved

    GitHub have released all jobs to runners, builds are processing normally.

  • Identified
    Identified

    We are currently observing some GitHub Actions jobs waiting to be released by GitHub to their runners. This may indicate an upcoming GitHub outage, or may clear on its own. We will continue to monitor.