Depot - Degraded container build performance in eu-central-1 – Incident details

Degraded container build performance in eu-central-1

Resolved
Partial outage
Started about 2 months agoLasted 39 minutes

Affected

Container builds

Degraded performance from 10:21 AM to 10:28 AM, Partial outage from 10:28 AM to 11:01 AM

eu-central-1

Degraded performance from 10:21 AM to 10:28 AM, Partial outage from 10:28 AM to 11:01 AM

Updates
  • Resolved
    Resolved

    Build service is restored in eu-central-1.

  • Investigating
    Update

    Failover to us-east-1 is complete, we will reactivate the eu-central-1 region once the issue has resolved.

  • Investigating
    Update

    We are starting to fail over the eu-central-1 builds to us-east-1 while the issue is diagnosed.

  • Investigating
    Investigating

    We are investigating an issue causing longer delays to start container builds in eu-central-1.