Depot - Issue starting container builds in us-east-1 – Incident details

Issue starting container builds in us-east-1

Resolved
Partial outage
Started 4 months agoLasted 12 minutes

Affected

Container builds

Partial outage from 4:35 PM to 4:47 PM

us-east-1

Partial outage from 4:35 PM to 4:47 PM

Updates
  • Resolved
    Resolved

    We have identified the cause, deployed a fix, and build service is restored.

  • Investigating
    Investigating

    We're investigating reports of container builds failing to start in us-east-1