Depot - GitHub runner capacity – Incident details

GitHub runner capacity

Resolved
Degraded performance
Started 6 months agoLasted 13 minutes

Affected

GitHub Actions

Degraded performance from 1:38 PM to 1:52 PM

Depot-managed Actions Runners

Degraded performance from 1:38 PM to 1:52 PM

Updates
  • Resolved
    Resolved

    We have deployed a fix and are observing normal job pickup times now.

  • Identified
    Identified

    We have identified an AWS capacity issue in our primary region that is impacting job pickup time. We are deploying a fix now.