Slow GitHub webhook delivery

Resolved
Degraded performance
Started 11 days ago Lasted 8 minutes

Affected

Depot-managed GitHub Actions Runners
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are observing some delay with GitHub sending webhooks that is increasing queue times for GitHub Actions jobs. We will monitor.