Depot - GitHub Actions jobs slow to be picked up – Incident details

GitHub Actions jobs slow to be picked up

Resolved
Partial outage
Started 4 months agoLasted about 1 hour

Affected

GitHub Actions

Partial outage from 2:18 PM to 3:12 PM

Depot-managed Actions Runners

Partial outage from 2:18 PM to 3:12 PM

API

Partial outage from 2:18 PM to 3:12 PM

Website

Operational from 2:18 PM to 2:23 PM, Partial outage from 2:23 PM to 3:12 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We will continue to monitor performance.

  • Identified
    Identified

    We've identified the issue that is degrading performance across builds and the application.

  • Investigating
    Investigating

    We are currently investigating an issue that is impacting GitHub Actions jobs from being picked up in a timely manner.