Depot - Issues starting builds in us-east-1 – Incident details

Issues starting builds in us-east-1

Resolved
Partial outage
Started 6 months agoLasted 17 minutes

Affected

Container builds

Partial outage from 4:12 PM to 4:29 PM

us-east-1

Partial outage from 4:12 PM to 4:29 PM

Updates
  • Resolved
    Resolved

    We are monitoring build recovery after a brief network disruption at our upstream database provider.

  • Investigating
    Investigating

    We are currently investigating some builds failing to start in us-east-1.