Depot - Issues acquiring builder in us-east-1 – Incident details

Issues acquiring builder in us-east-1

Resolved
Partial outage
Started 7 months agoLasted 26 minutes

Affected

Container builds

Partial outage from 2:42 PM to 3:08 PM

us-east-1

Partial outage from 2:42 PM to 3:08 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are seeing build service restore - this incident appears to have been caused by a database provider outage that has since recovered. We're continuing to monitor.

  • Investigating
    Investigating

    We are investigating an incident in us-east-1