Depot - Issue downloading Depot CLI – Incident details

Issue downloading Depot CLI

Resolved
Partial outage
Started over 1 year agoLasted 7 minutes

Affected

Website

Partial outage from 8:13 PM to 8:20 PM

Updates
  • Resolved
    Resolved

    We have deployed a mitigation to work around Cloudflare's KV outage, the download server is returning success responses.

  • Investigating
    Investigating

    A Cloudflare outage is currently affecting downloads of the Depot CLI. We are investigating potential mitigations.