Depot - Issue starting builds – Incident details

Issue starting builds

Resolved
Partial outage
Started 11 months agoLasted 5 minutes

Affected

Container builds

Partial outage from 5:16 PM to 5:21 PM

us-east-1

Partial outage from 5:16 PM to 5:21 PM

Updates
  • Resolved
    Resolved

    We have deployed a fix, build service is restored.

  • Investigating
    Investigating

    We are currently investigating an issue preventing build machines from starting.