Depot - Builders failing to launch in us-east – Incident details

Builders failing to launch in us-east

Resolved
Partial outage
Started 11 months agoLasted about 2 hours

Affected

Container builds

Partial outage from 5:29 AM to 7:29 AM

us-east-1

Partial outage from 5:29 AM to 7:29 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved, build service is restored

  • Identified
    Update

    This capacity issue only exists in the us-east region, and we have capacity available in the eu-central region. You can change your region via the project settings.

  • Identified
    Identified

    We have identified the issue and are working with our hosting provider to get additional capacity.

  • Investigating
    Investigating

    We are currently investigating an issue that is causing builders to fail to launch.