Resolved
Database connectivity issue

Started
July 20, 2023 at 9:13 PM
Status
Resolved after 5 minutes

Impact

Degraded performance
Affected
Website
API
Builds
  • Resolved

    Database service is restored, we are working with our database provider to understand the cause of the outage.

  • Investigating

    We are investigating reports of intermittent database connectivity issues.