Resolved
Google Cloud Network Instability

Started
July 05, 2023 at 10:57 PM
Status
Resolved after about 10 hours

Impact

Degraded performance
Affected
API
Builds
  • Resolved

    Build service is operational. We are continuing to work with Google Cloud to ensure they have resolved the issue.

  • Identified

    Google Cloud started experiencing periodic load balancer failures about 5 hours ago. These failures are causing intermittent issues with build machines acquiring build information. We are monitoring the situation and are working with GCP support to resolve the issue.