Resolved
Issue acquiring builders

Started
July 05, 2023 at 1:34 PM
Status
Resolved after 24 minutes

Impact

Partial outage
Affected
Builds
  • Resolved

    Build service is restored, we will continue to monitor for any issues.

  • Monitoring

    The fix has deployed, we are manually restarting any build machines that were affected to apply the fix.

  • Identified

    We have identified the issue and are deploying a fix.

  • Investigating

    We are investigating reports of issues acquiring build machines.