Resolved
Some builds failing to acquire builder

Started
July 03, 2023 at 8:44 PM
Status
Resolved after 34 minutes

Impact

Partial outage
Affected
Builds
  • Resolved

    This incident has been resolved.

  • Monitoring

    The fix has deployed, we are monitoring but all builds are currently succeeding.

  • Identified

    We have identified the cause and have deployed a temporary fix.

  • Investigating

    We are investigating reports of issues with some builds failing to acquire builders