Resolved
Database provider outage

Started
July 03, 2023 at 10:34 AM
Status
Resolved after 39 minutes

Impact

Major outage
Affected
Website
API
Builds
  • Resolved

    Database service is restored, builds are functional again.

  • Monitoring

    Database service is beginning to restore, we are monitoring the progress.

  • Monitoring

    Our database provider is still offline, we are continuing to monitor.

  • Investigating

    We are currently investigating an outage with our primary database provider, all services are affected.