Depot - Issue acquiring build machines – Incident details

Issue acquiring build machines

Resolved
Major outage
Started over 1 year agoLasted about 1 hour

Affected

Container builds

Major outage from 4:42 PM to 5:34 PM

us-east-1

Major outage from 4:42 PM to 5:34 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We have deployed a mitigation and build service is restored.

  • Investigating
    Investigating

    We are currently investigating an incident preventing build machines from being acquired.