Depot - Capacity issues acquiring builders – Incident details

Capacity issues acquiring builders

Resolved
Partial outage
Started over 1 year agoLasted 30 minutes

Affected

Container builds

Partial outage from 5:21 PM to 5:51 PM

us-east-1

Partial outage from 5:21 PM to 5:51 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Capacity issues appear to be resolved, we will continue to monitor.

  • Identified
    Identified

    Some builds in us-east-1 are failing to start due to capacity issues. We are working with AWS to acquire additional capacity.