Depot - Delayed GitHub Actions job start – Incident details

Delayed GitHub Actions job start

Resolved
Degraded performance
Started 9 days agoLasted 6 minutes

Affected

GitHub Actions

Degraded performance from 9:16 AM to 9:23 AM

Depot-managed Actions Runners

Degraded performance from 9:16 AM to 9:23 AM

Updates
  • Resolved
    Resolved

    All jobs are processing normally.

  • Investigating
    Investigating

    We are investigating GitHub jobs taking longer to start.