Depot - Longer GitHub Actions queue times – Incident details

Longer GitHub Actions queue times

Resolved
Degraded performance
Started 3 days agoLasted 14 minutes

Affected

GitHub Actions

Degraded performance from 3:03 PM to 3:17 PM

Depot-managed Actions Runners

Degraded performance from 3:03 PM to 3:17 PM

Github.com - Actions

Updates
  • Resolved
    Resolved

    Queue times have returned to normal.

  • Investigating
    Investigating

    We are currently investigating possible delays in Actions jobs starting.