Depot - Application database outage – Incident details

Application database outage

Resolved
Operational
Started 12 days agoLasted about 2 hours

Affected

Container builds

Partial outage from 11:08 PM to 12:02 AM, Degraded performance from 12:02 AM to 1:19 AM

us-east-1

Partial outage from 11:08 PM to 12:02 AM, Degraded performance from 12:02 AM to 1:19 AM

eu-central-1

Partial outage from 11:08 PM to 12:02 AM, Degraded performance from 12:02 AM to 1:19 AM

GitHub Actions

Partial outage from 11:08 PM to 12:02 AM, Degraded performance from 12:02 AM to 1:19 AM

Depot-managed Actions Runners

Partial outage from 11:08 PM to 12:02 AM, Degraded performance from 12:02 AM to 1:19 AM

Github.com - Actions

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result. Job are slowly being picked up.

  • Investigating
    Investigating

    We are currently investigating an incident affecting our primary application database.