Depot - GitHub webhook delays – Incident details

GitHub webhook delays

Resolved
Degraded performance
Started 8 days agoLasted 19 minutes

Affected

GitHub Actions

Operational from 5:49 AM to 6:07 AM

Depot-managed Actions Runners

Operational from 5:49 AM to 6:07 AM

Github.com - Actions

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently observing an issue with GitHub webhooks being delayed. We also see lag with GitHub accepting new runner connections for a small set of customers. We are verifying there are no issues on Depot's end.