Depot - Increased queue times for GitHub Actions – Incident details

Increased queue times for GitHub Actions

Resolved
Degraded performance
Started 12 days agoLasted about 1 hour

Affected

GitHub Actions

Degraded performance from 4:36 PM to 6:02 PM

Depot-managed Actions Runners

Degraded performance from 4:36 PM to 6:02 PM

Github.com - Actions

Updates
  • Resolved
    Resolved

    We are no longer seeing GitHub networking issues.

  • Monitoring
    Monitoring

    We are seeing normal queue times now. We'll continue to monitor.

  • Identified
    Identified

    We have identified that this appears to be issues with GitHub's network ingress returning "HTTP Status: BadGateway."

    We'll continue to investigate.

  • Investigating
    Investigating

    We are currently investigating this incident.