Depot - Container builds unable to start – Incident details

Container builds unable to start

Resolved
Partial outage
Started 29 days agoLasted 17 minutes

Affected

Container builds

Partial outage from 2:12 PM to 2:29 PM

us-east-1

Partial outage from 2:12 PM to 2:29 PM

eu-central-1

Partial outage from 2:12 PM to 2:29 PM

Updates
  • Resolved
    Resolved

    The deploy has completed, build service is restored.

  • Identified
    Identified

    We have identified an issue preventing container builds from starting, a fix is deploying now.