Depot - Issues acquiring build machines – Incident details

Issues acquiring build machines

Resolved
Partial outage
Started about 1 year agoLasted about 1 hour

Affected

Container builds

Partial outage from 4:03 PM to 5:03 PM

us-east-1

Partial outage from 4:03 PM to 5:03 PM

API

Partial outage from 4:03 PM to 5:03 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We have deployed a fix for machines failing to launch in eu-central. We are monitoring the fix.

  • Identified
    Identified

    We have identified the problem and are working on a fix. This is only impacting builds trying to acquire machines in the eu-central region at the moment.

  • Investigating
    Investigating

    We are investigating an issue with our API that is causing builds to not be able to acquire a machine.