Depot - Container builds failing to start – Incident details

GitHub Actions experiencing degraded performance

Container builds failing to start

Resolved
Partial outage 30 %
Started 20 days agoLasted 38 minutes

Affected

Container builds

Partial outage from 4:19 AM to 4:57 AM

us-east-1

Partial outage from 4:19 AM to 4:57 AM

eu-central-1

Partial outage from 4:19 AM to 4:57 AM

Updates
  • Resolved
    Resolved

    The fix is fully deployed across the container builder regions, and we're observing full recovery. We will continue to monitor.

  • Monitoring
    Monitoring

    We have deployed a fix and are monitoring the rollout across the container builder regions.

  • Update
    Update

    We've identified a potential fix for amd64 builds and are working on deploying it.

  • Identified
    Identified

    We've isolated the problem to Intel container builds (i.e. linux/amd64) in both regions. We are working to identify the root cause.

  • Investigating
    Investigating

    We are currently investigating an issue that is blocking container builds from starting