Depot - GitHub Actions investigating job queue times – Incident details

GitHub Actions investigating job queue times

Resolved
Degraded performance
Started 28 days agoLasted about 1 hour

Affected

GitHub Actions

Github.com - Actions

Updates
  • Resolved
    Resolved

    GitHub has resolved their incident. Jobs running on Depot never had above normal queue times, indicating that the outage impacted systems Depot is no longer reliant on.

  • Monitoring
    Monitoring

    We are monitoring an incident with GitHub Actions: https://www.githubstatus.com/incidents/cbdzqm5fw0fm

    Currently, we are seeing minimal disruption to queue times for jobs running on Depot, but will continue to monitor for any impact.