Depot - GitHub delaying delivery of some Actions jobs – Incident details

GitHub delaying delivery of some Actions jobs

Resolved
Degraded performance
Started 3 days agoLasted about 3 hours

Affected

GitHub Actions

Github.com - Actions

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are observing GitHub sometimes taking longer to deliver Actions jobs to online runners, increasing queue times. We are monitoring.