Depot - GitHub outage – Incident details

GitHub outage

Resolved
Partial outage
Started about 2 months agoLasted 38 minutes

Affected

GitHub Actions

Github.com - Actions

Updates
  • Resolved
    Resolved

    GitHub have marked their incident as resolved.

  • Monitoring
    Monitoring

    We are currently monitoring the ongoing GitHub outage that is impacting GitHub Actions and other services: https://www.githubstatus.com/incidents/lb0d8kp99f2v