Depot - GitHub Incident – Incident details

GitHub Incident

Resolved
Partial outage
Started 2 months agoLasted about 1 hour

Affected

GitHub Actions

Github.com - Actions

Updates
  • Resolved
    Resolved

    GitHub have resolved their incident.

  • Investigating
    Investigating

    GitHub are currently experiencing an incident - affected GitHub jobs have increased queue time while GitHub works through the backlog of job notifications and should eventually be processed.