Depot - Longer queue times for some GitHub Actions jobs – Incident details

Longer queue times for some GitHub Actions jobs

Resolved
Degraded performance
Started 2 months agoLasted about 2 hours

Affected

GitHub Actions

Github.com - Actions

Updates
  • Resolved
    Resolved

    GitHub have resolved their incident.

  • Monitoring
    Monitoring

    We are currently observing some increase in queue times for GitHub Actions jobs - GitHub are currently experiencing an incident that may be related. We are monitoring.