Depot - Some container builds failing to start – Incident details

Some container builds failing to start

Resolved
Partial outage
Started 17 days agoLasted 16 minutes

Affected

Container builds

Partial outage from 3:31 PM to 3:44 PM, Degraded performance from 3:44 PM to 3:48 PM

us-east-1

Partial outage from 3:31 PM to 3:44 PM, Degraded performance from 3:44 PM to 3:48 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The fix has deployed, we are monitoring to ensure a full recovery.

  • Identified
    Identified

    We have identified a failing service preventing builder machines from acquiring disks and are deploying a fix.

  • Investigating
    Investigating

    We are currently investigating reports of some container builds failing to acquire build machines.