Depot - Increased queue time for some GitHub Actions jobs – Incident details

Increased queue time for some GitHub Actions jobs

Resolved
Degraded performance
Started 2 days agoLasted 13 minutes

Affected

GitHub Actions

Github.com - Actions

Updates
  • Resolved
    Resolved

    All jobs are processing normally.

  • Identified
    Identified

    We are currently investigating longer queue times for some GitHub Actions jobs - these jobs appear to be waiting longer than expected for the GitHub Actions backend to release them to online runners. We will continue to monitor.