Depot - Some GitHub jobs unable to start – Incident details
All systems operational
Some GitHub jobs unable to start
Resolved
Partial outage
Started 6 months agoLasted 13 minutes
Affected
GitHub Actions
Github.com - Actions
Updates
Resolved
Resolved
GitHub have reverted the bad deploy, jobs are running again.
Identified
Identified
GitHub are currently experiencing an issue where some Actions jobs are unable to start - this is due to progressive rollout of a bad configuration on GitHub's part (https://github.com/actions/runner/issues/3381). We are monitoring the incident.